Servicio DHCP (Servidor y Cliente)

NUESTROS CURSOS Foros CURSO CCNA 200-301 Servicio DHCP (Servidor y Cliente)

Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Autor
    Entradas
  • #16211
    Andy Landaveri
    Participante

    Buenas a todos,

    Tengo un problema en asignación DHCP para mis clientes, tengo un Switch de capa 3 (SG350) y un servidor Windows Server 2919 con servicio DHCP, en mi SW tengo 3 VLANS, en cada SVI le asigne su direccion correspondiente y puse el comando ip-helper address para direccionarlo a mi servidor DHCP.

    DATOS:
    MI SERVIDOR DHCP ES UNA VM VIRTUAL (HYPER V):
    SERVIDOR DHCP:
    IP:172.16.0.2/16
    GW:172.16.0.1
    DNS:172.16.0.2
    8.8.8.8

    3 AMBITOS:
    VLAN 1
    ENRUTADOR: 172.16.0.1
    SERVIDORES DNS: 8.8.8.8, 172.16.0.2
    VLAN 10
    ENRUTADOR: 172.16.1.1
    SERVIDORES DNS: 8.8.8.8, 172.16.0.2
    VLAN 20
    ENRUTADOR: 172.16.2.1
    SERVIDORES DNS: 8.8.8.8, 172.16.0.2

    SW:
    IP:172.16.0.250/24

    MI SERVIDOR ESTA CONECTADO AL PUERTO 24 DEL SW EN MODO UNTAGGED VLAN1, DE HECHO LA VLAN 1 QUIERO QUE SEA ADMINISTRATIVO, LA VLAN 10 QUE SEA PARA LOS PERSONALES Y LA VLAN 20 PARA PERSONALES EXTERNAS. POR EL MOMENTO SOLO MI SERVIDOR REPARTE DHCP DE LA VLAN1, PARA MI PRUEBA EL PUERTO 15 PUSE UNTAGGED VLAN10 PERO NO ME ASIGNA DHCP.

    MI SERVIDOR NO HACE PING A LA VLAN 10 NI VLAN 20.

    CONFIGURACION:

    switch48f533#show vlan
    switch48f533#
    Vlan Name Tagged Ports Untagged Ports Created by
    1 TI gi1-14,gi16-28, DV
    Po1-8
    10 Saff_Lucky gi9,gi20 gi15 S
    20 Invitados_Lucky gi9,gi20 S

    switch48f533#show ip interface
    IP ADDRESS I/F I/F Status Type Directed
    admin/oper Broadcast
    172.16.0.250/24 vlan 1 UP/UP Static disable
    172.16.1.1/24 vlan 10 UP/UP Static disable
    172.16.2.1/24 vlan 20 UP/UP Static disable

    switch48f533#show running-config
    vlan database
    vlan 10,20
    ….


    interface vlan 1
    name TI
    ip address 172.16.0.250 255.255.255.0
    no ip address dhcp

    interface vlan 10
    name Staff_Lucky
    ip address 172.16.1.1 255.255.255.0

    interface vlan 20
    name Invitados_Lucky
    ip address 172.16.2.1 255.255.255.0

    interface GigabitEthernet9
    switchport mode trunk

    interface GigabitEthernet15
    switchport access vlan 10

    interface GigabitEthernet20
    switchport mode trunk


    ip helper-address all 172.16.0.2 37 42 49 53 137 138
    —————————————————————

    Por favor me podrian apoyar.
    Muchas gracias.

    #16213
    AlvaroM
    Superadministrador

    Hola Andy!

    Te soy sincero, no tengo experiencia con los SMB switches ni tampoco son utilizados en CCNA. Sin embargo según lo que comentas yo no comenzaría haciendo troubleshooting en algo relacionado a DHCP, si tu servidor no puede hacer ping a los dispositivos en la VLAN 10 y 20 ya comenzamos mal, primero yo me cercioraría que el InterVLAN Routing está funcionando en tu switch SG350.

    Coloca una PC con IP estática en la VLAN 10 y verifica la comunicación con el servidor DHCP que se encuentra en la VLAN 1 y haz lo mismo con algún cliente en la VLAN 20, después ya analizaríamos el siguiente paso que es DHCP.

    La asignación de direcciones IP en la VLAN 1 si funciona porque se encuentran en el mismo dominio de broadcast.

Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.