Herramientas de ayuda en la CLI

NUESTROS CURSOS Foros Curso CCNA R&S 200-125 Herramientas de ayuda en la CLI

  • Este debate tiene 6 respuestas, 5 mensajes y ha sido actualizado por última vez el hace 4 meses por AlvaroM.
Viendo 7 entradas - de la 1 a la 7 (de un total de 7)
  • Autor
    Entradas
  • #11158
    AdminNG
    Superadministrador
    #19528
    DiegoAv
    Participante

    buenas noches , quisiera que me expliques las respuesta de la pregunta 4 , por mi parte elegi esta respuesta router#configure? pero estaba mal y es esta router#configure ? ; pero porque ? se supone que cuando quiero saber que palabras comienzan con tales letras debe ser sin el espacio entre el signo interrogativo como en la pregunta 6 .

    #19547
    AlvaroM
    Superadministrador

    Hola Diego!

    La pregunta hace referencia a que indiques la opción que te permite verificar los comandos en los cuales la primera PALABRA sea «configure». No te pregunta que selecciones el comando que te permite obtener comandos donde las primeras letras de la primera palabra sean «configure».

    Si tu ejecutas el comando «router#configure?», ese comando TE VA DEVOLVER LO MISMO, te va devolver “configure”… ya que «configure», ya son las primeras letras de la primera palabra de un comando (no te muestra comandos que comienzan con esa palabra).

    Por el otro lado si utilizas «router#configure ?», ahí tendrías todos los comandos que comienzan con la palabra «configure», por ejemplo te mostraría «configure terminal».

    Puedes hacer la prueba en Packet Tracer para realizar la verificación! =)

    Espero que ahora quede claro!

    Estoy atento a tus comentarios.

    #23112

    Buenas.
    Me volvi a topar con otro examen que falla.
    elijo la opcion correcta y aun asi me la pone mal, ya que a arrojar los resultados marca como si yo seleccionara otra. Especificamente la pregunta 6

    #23115
    AlvaroM
    Superadministrador

    Hola Edgar!

    Bastante extraño ya que de nuestro lado no pasa algo así, de todas formas hemos realizado nuevamente la creación de este cuestionario desde 0. Si gustas puedes validar!

    Estamos atentos a tus comentarios.

    #32834

    Holaa, tengo una consulta, en conjunto fui revisando los errores mientras veía el video y me apareció esto, se quedo un tiempo en traslating hasta que volvió aparecer el prompt quede con la duda de que se trataba

    Prueba#confagur
    Translating «confagur»…domain server (255.255.255.255)
    % Unknown command or computer name, or unable to find computer address

    Prueba#
    gracias!! muy buenas las clases

    #32841
    AlvaroM
    Superadministrador

    Hola Nicole!

    Esto lo vemos en la siguiente clase: https://netwgeeks.com/topic/1-32-comandos-incompletos-y-teclas-especiales-en-el-ios-2/ , vete al minuto 14.

    De todas formas esto ocurre cuando un comando es introducido a un dispositivo, y ese comando no es reconocido por el sistema operativo; entonces el dispositivo en estos casos, cree que ese comando introducido, es un nombre de dominio al cual te estas intentando conectar a través del protocolo Telnet, y por lo tanto el dispositivo intenta traducir ese nombre de dominio a una dirección IP de manera que pueda conectarse por Telnet. Ahora, como tu router no tiene un servidor DNS configurado, lo que hace es que envía un mensaje broadcast buscando alguien que pueda traducir ese nombre de dominio, y eso es lo que tarda, el router espera varios segundos para recibir la respuesta del broadcast DNS.

    Esto lo vemos más adelante, pero tú puedes evitar que se realice esta búsqueda ejecutando «no ip domain-loopup» desde el modo de configuración global, o también puedes ejecutar ctrl+shit+6 para dejar de esperar ese tiempo (esta combinación de teclas no siempre funciona dependiendo de la plataforma donde la utilices).

    Espero haberte ayudado.

    Atento a tus comentarios.

    SAludos! =)

    • Esta respuesta fue modificada hace 4 meses por AlvaroM.
Viendo 7 entradas - de la 1 a la 7 (de un total de 7)
  • Debes estar registrado para responder a este debate.